Online Storage Manager Storage Failure (WINDOWS OS)

Problem

A storage attempt to the Workflow Manager failed. The log file displays the message Store Failed – All file systems are full.

Cause

Online Storage is full. There are no free volumes.

Solution

Manually run the Auto Delete process: C:\Program Files\Carestream Solutions\System5\mst\admin\fir_AutoDelete.exe

1.  From the Scheduled Tasks window, right-click FIR_AutoDelete.

2.  Click Run.

To prevent a recurrence of the problem, increase the free space limitation in the Auto Delete configuration.

For more information, contact Customer Service.

 

Problem

An image sent by a modality is rejected by the server.

Cause 1

The SOP Instance UID of the image is identical to one of an image already on the server.

Solution 1

1.  Check the log file %IMAGINET_ROOT%\log.

2.  If instances of _instance_uid appear, notify the PACS administrator of the problem so that the modality creating the duplicate SOP instance UID can be identified.

Cause 2

A storage attempt to the Workflow Manager has failed or the system check reports tablespace free space is below limit.

Solution 2

Run the script %IMAGINET_ROOT%\scripts\db_ts_fix.pl to enlarge the tablespace.

Cause 3

The existing FIR mounts are full.

Solution 3

Run the script: %IMAGINET_ROOT%\mst\admin\
AddFirMount.exe to add a new FIR mount.